probleme création serveur dédié

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: probleme création serveur dédié

Message  devilquark le Dim 16 Oct - 12:32

heu les 3 ports fab
-server port
-p2p port
-xml rpc

je te mets l'image du tuto


devilquark
Membre de la [c@nt]
Membre de la [c@nt]

Nombre de messages : 218
Age : 28
Localisation : peypin... village entre aix enprovence et marseille
Humeur : diabolique!!!
Points : 20376
Date d'inscription : 23/08/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  =RS=GAS le Dim 16 Oct - 13:01

bas ça a l'air bon ça

tu as encore des problèmes ?

=RS=GAS

Nombre de messages : 259
Age : 38
Points : 22533
Date d'inscription : 23/01/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  devilquark le Dim 16 Oct - 13:32

heu non pas pour l'instant mais bon vue que je suis pas tres doué sa va bientot arriver!! Mr.Green

allez passons a la phase deux du tuto de gagar Trop bien

devilquark
Membre de la [c@nt]
Membre de la [c@nt]

Nombre de messages : 218
Age : 28
Localisation : peypin... village entre aix enprovence et marseille
Humeur : diabolique!!!
Points : 20376
Date d'inscription : 23/08/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  devilquark le Dim 16 Oct - 13:39

petit probleme!!! Mr.Green

j'ai la map bécacine qui veut pas se mettre dans la play list quand je fais add.
avant meme de cliquer sur ce bouton la map est afficher en bleu avec tres peu de description, au lieu d'etre en noir avec de la description.
une fois add toutes les maps sont en rouge et elles sont passées dans la playlist en revanche bécacine n'a pas bouger et reste en bleu.

j'avais la map devilia qui avait ce probleme j'ai changer le nom modifié quelques elements revalider et le probleme s'est envolé!!
par contre pour becacine j'ai fais la meme chose et le probleme persiste.

en faite je crois qu'il ne la détecte pas dans le fichier du serv par contre je sais pas pk

devilquark
Membre de la [c@nt]
Membre de la [c@nt]

Nombre de messages : 218
Age : 28
Localisation : peypin... village entre aix enprovence et marseille
Humeur : diabolique!!!
Points : 20376
Date d'inscription : 23/08/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  F4B10 le Dim 16 Oct - 13:50

oui mais il y a sur chacun des 3 ports ,un ports d'entrée et un port de sortie (tcp/udp) moi je dois le spécifier sur ma livebox first génération et donc j'ai sur quasi la même image que toi et j'ai 3 ports tcp et 3 ports udp d'ouvert mais c'est peut être pas comme ça chez toi hein ....c'est qu'une hypothèse !!!

F4B10

Nombre de messages : 539
Age : 43
Localisation : Champigny sur Marne
Points : 26038
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  F4B10 le Dim 16 Oct - 13:54

devilquark a écrit:petit probleme!!!

j'ai la map bécacine qui veut pas se mettre dans la play list quand je fais add.
avant meme de cliquer sur ce bouton la map est afficher en bleu avec tres peu de description, au lieu d'etre en noir avec de la description.
une fois add toutes les maps sont en rouge et elles sont passées dans la playlist en revanche bécacine n'a pas bouger et reste en bleu.

j'avais la map devilia qui avait ce probleme j'ai changer le nom modifié quelques elements revalider et le probleme s'est envolé!!
par contre pour becacine j'ai fais la meme chose et le probleme persiste.

en faite je crois qu'il ne la détecte pas dans le fichier du serv par contre je sais pas pk
soit elle est pas validée soit faut changer son nom ...normalement ça devrait suffir ça me l'a fait aussi à cause de lettrage foireux pour servmania et de non validation de la map en question ... j'capte pas là !

F4B10

Nombre de messages : 539
Age : 43
Localisation : Champigny sur Marne
Points : 26038
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  =RS=GAS le Dim 16 Oct - 14:17

j'ai exactement le même problème , dut a des "symbole " que servermania ne comprend pas .....


bien souvent un baptème résout le bug Wink

=RS=GAS

Nombre de messages : 259
Age : 38
Points : 22533
Date d'inscription : 23/01/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  devilquark le Dim 16 Oct - 14:18

tavais raison fab c'etait juste une erreur d'accent!! sa les prend pas en compte Wink

oue c'est bien sa merci!! Wink

devilquark
Membre de la [c@nt]
Membre de la [c@nt]

Nombre de messages : 218
Age : 28
Localisation : peypin... village entre aix enprovence et marseille
Humeur : diabolique!!!
Points : 20376
Date d'inscription : 23/08/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  F4B10 le Dim 16 Oct - 14:26

Bon ben ça MARCHE !!!

F4B10

Nombre de messages : 539
Age : 43
Localisation : Champigny sur Marne
Points : 26038
Date d'inscription : 06/03/2010

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  =RS=GAS le Dim 16 Oct - 15:24

F4B10 a écrit:Bon ben ça MARCHE !!!

pas mieux

=RS=GAS

Nombre de messages : 259
Age : 38
Points : 22533
Date d'inscription : 23/01/2011

Revenir en haut Aller en bas

Re: probleme création serveur dédié

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum